Quantcast
Channel: ASPNETWebStack Issue Tracker Rss Feed
Viewing all articles
Browse latest Browse all 7215

Created Unassigned: It is better to rename method AddEntity to AddentityType in ODataModelBuilder. [1578]

$
0
0
Now the public method names are:
AddComplexType(Type type)
AddEntity(Type type);
AddEnumType(Type type);

They are not accordant. It's better to rename AddEntity to AddEntityType.
The same applies to method Entity();

Viewing all articles
Browse latest Browse all 7215

Trending Articles



<script src="https://jsc.adskeeper.com/r/s/rssing.com.1596347.js" async> </script>